Jump to content

10CR Entrants - The Cars!


Recommended Posts

Now that the dust has had time to settle after the rush to sign up, I'd like to say good luck to all and fingers crossed you all complete it without any problems🤞

I'll be keeping a watch on the thread to see where in France the start is, should it be 'local' to me I could well be there to see you off.

  • Like 1
Link to comment
Share on other sites

19 minutes ago, Rosbif said:

Now that the dust has had time to settle after the rush to sign up, I'd like to say good luck to all and fingers crossed you all complete it without any problems🤞

I'll be keeping a watch on the thread to see where in France the start is, should it be 'local' to me I could well be there to see you off.

I will guess (only a guess, but based on previous trips) it will start somewhere on the Eastern border, about half way down. 

However, some/many of us will be about for Le Mans classic at the end of June. Just to get us into continental driving again. 

  • Like 1
Link to comment
Share on other sites

Seems to be a technical glitch....with an iPad in landscape you don’t get to see the 3 bar drop down menu people have mentioned but you do in portrait 🤷‍♂️

IT tech guys need to look into this as personally I hardly use the iPad in portrait 😡A5235F54-685F-4374-A549-A154025BFF66.thumb.jpeg.8199ac4ed7ed452ba596502a3d73be19.jpegb

030F078D-6C1D-4DDF-98D0-64934854A33F.png

Link to comment
Share on other sites

7 minutes ago, thescrapman said:

If you have the iPad n landscape you get an events option on the cross bar instead of the 3 bars.

but if you hit It, you get a 1mm box drop down, impossible to see what it is.

Have you tried (or even possible) to change font size is settings? Somebody had that issue on a laptop, after a few things I discovered it was font size causing the issue, change to "normal" and fixed. Just an idea... (and we are an apple free household, so can't expt )

Link to comment
Share on other sites

The iPad issue is an edge case. I'm not a fan of the Invision primary navigation model, as it is somewhat clunky on a desktop, trying to get from Events > 10CR > Reserve List with the mouse.  

I have raised the issue with Invision.

Part of the problem is we have overloaded the primary navigation with menus and links. Although they display ok on desktop and mobile, the iPad hits an edge case where in landscape mode it really should switch to the mobile navigation model. 

Link to comment
Share on other sites

32 minutes ago, Craig said:

Part of the problem is we have overloaded the primary navigation with menus and links. Although they display ok on desktop and mobile, the iPad hits an edge case where in landscape mode it really should switch to the mobile navigation model. 

Deepest Condolences. It is a source of un-alloyed joy to me that I don't have anything to do with public facing web based user interfaces any more. The only time I've ever been confident that a UI functioned as expected on a large range of devices/form factors was when we paid a porting house in china to physically test literally hundreds of devices and tweak the css/html to suit. Never again.

 

Link to comment
Share on other sites

On 26/11/2021 at 08:20, Clive said:

Have you tried (or even possible) to change font size is settings? Somebody had that issue on a laptop, after a few things I discovered it was font size causing the issue, change to "normal" and fixed. Just an idea... (and we are an apple free household, so can't expt )

I did have the same problem on my laptop in the spring of this year and I found opening the link in a new tab solved the problem. Then one day it started working properly and has been fine ever since. 

As for the Scrapman using Apple products😵 I thought twin 8" floppy CPM based systems was more your style.😉 

Link to comment
Share on other sites

38 minutes ago, Velocita Rosso said:

Anyway...The Cars!  After the thread has been hi jacked.

After a snapped half shaft, a rebody and total overhaul of mechanics and paint......we have unfinished business on the 10CR

2 Completed 10CR in the Spitfire, so we've decided to try something different this time around and take the Dolomite (subject to me putting it back together and painting it before then!)

image.png.0bfec6019359eda5ac1133f26f72f9f0.png

  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...